Error When Posting

Discussion in 'Feedback and suggestions' started by kompressaur, Feb 5, 2015.

  1. kompressaur

    kompressaur spam removed by komp

    Messages:
    1,451
    Every time i post a new comment (dunno about thread) im getting an error that stalls the whole process and i have to right click and see if my comments been posted (which it has)

    Probably an ajax error but worth mentioning as it could cost less lary internet souls to hammer the reply button and post 9 times.

    Im 90% sure that its the flash banners below posting forms thats the cause. Removing them from the the 'thread template' would solve it no doubt. imo banners should be binned and nice jpeg baners to your 'free bets' pages is best in this day and age but then again ive always hated banners and truth be told THEY MAKE FUCK ALL MONEY EVER. You couldnt even run a forum off what they generate lol
  2. kompressaur

    kompressaur spam removed by komp

    Messages:
    1,451
    kicks over nice when posting. Ajax forum software and loads of flash and java is bound to cause probs.You cant cache them and i dread to think how it looks on a mobile. Just saying chaps. Get rid of the banners and come and join the Semantic Web.
  3. slick

    slick Administrator

    Messages:
    10,208
    lol, cheers Komp.
    I intend to have an overhaul of the banners as soon as I get the time.
  4. slick

    slick Administrator

    Messages:
    10,208
    meant to ask, were you getting an error message or was it just stalling?
  5. kompressaur

    kompressaur spam removed by komp

    Messages:
    1,451
    nah it would just freeze slick. It would post but you wouldnt know it as you post. If you was less 'forum savvy' than me or you (or winrew) you might shit yourself and never post again.

    Seems to be ok now mind. Ive posted a few links in posts.

Share This Page