• Hi and welcome to Betnod. Please register for even more tips, analysis and chat.

server trouble

This is just fcuking great this.
I've been pissing about for days trying to move us onto a new server to no avail as it's been that long since we last updated you'd think we are still on dial up.

Anyhow I kept getting reminded we need to secure our servers from attack because our rating was about 100 out of 5000 points, so I clicked on the secure server button.
Now the fcuking bastard has logged me out and won't let me back in saying I'm a security risk :banghead, you couldn't make this shit up.
 
you should now see a grey forum, sorry about the colours but that's what the forum became after the upgrade. I'll start work on that over the next week or so.
If anybody has any problems plse let me know.
 
Cheers TD.
I've enabled registrations again to see if the new forum can handle all the spammers any better.
I'm still tinkering with things to try and weasel them out.

If I get no joy I will turn off new registrations again for the time being.

It's not as bad as it was in the old forum but I'm still verifying them manually so they shouldn't be able to post anything until I give them the ok.
 
Well that's us moved over and updated , I'm just working on a new style now to try and get us back to looking something like we used to.
Now I've got my hand in again, I might try and move us onto newer server software, to do that I will have to close us down for a day or so.
I'm not going to do it now but from the 12th I'm off for three weeks so will probably do it then.

If anybody spots any problems with the forum in the meantime plse let me know.
 
I'm still working on a new style, I'm trying to make it look as close to the old forum as possible.
If anyone gets a second could they go they select 'test' as the style (selectable at the bottom of the forum)
and give feedback any thoughts or problems with the new style. or if you prefer leaving things as they are.
 
I like the new style personally (after i pressed test)

One thing i keep getting logged out after posting , or sometimes after signing in ? .. and also when i log out sometimes it logs me out but then when i come back to log in again i find im already logged in ?
 
Cheers Punt.
I'm on my phone at the moment but the general area where you select a style should be the same.......
IMG_20240714_142124.jpg
 
Cheers TD.
I've enabled registrations again to see if the new forum can handle all the spammers any better.
I'm still tinkering with things to try and weasel them out.

If I get no joy I will turn off new registrations again for the time being.

It's not as bad as it was in the old forum but I'm still verifying them manually so they shouldn't be able to post anything until I give them the ok.
site still being targeted by hundreds of these idiots Slick
 
site still being targeted by hundreds of these idiots Slick
Thanks TD, When you say targeted, are they managing to register?.
I've set it so if they do register and it's detected by the spam system they should automatically be booted.
 
I've just had a look and think I know what you mean.
I think the rejections were going into the moderation queue rather than being booted.

I've just made a slight adjustment, let me know if things are any better.
 
yes mate they are all registering but as you say cant post but it looks unsightly to see all these weird named "members" showing up on the main page
 
Back
Top